Es necesario actualizar PHP - Wordpress

«Es necesario actualizar PHP» en WordPress (cPanel)

Es posible que te hayas fijado desde el Escritorio de tus sitios de WordPress, que aparece un apartado llamado «Estado de salud del sitio».

En ésta parte se muestra cómo está configurado tu sitio y las posible mejoras técnicas que se podrían hacer en diferentes niveles: mantener actualizada a la última versión tu WordPress, eliminar temas o plugins que no usas, actualizar la última versión del servidor SQL, utilizar HTTPS a través de un certificado SSL, etc y actualizar la última versión de PHP.

¿Cómo actualizar a una nueva versión de PHP?

Simplemente tendrás que acudir al panel de gestión de tu sitio en la página de tu proveedor de hosting, acceder a cPanel, y en la parte de Software elegir «Seleccionar versión PHP».

Cómo seleccionar la última versión de PHP desde cPanel

Una vez dentro, simplemente seleccionar la última versión de PHP disponible (a fecha de hoy 11/07/2020 es la 7.4) y listo:

Selector de la versión de PHP más reciente

Muy probablemente ya podrás ver que el resultado de Estado de salud de tu sitio ha mejorado. Para seguir mejorando te recomiendo eso, que revises los plugins que tienes instalados y activos pero no usas (para eliminarlos), o ver si tienes más temas instalados pero que no usas (para eliminarlos), etc.

Estado de salud del sitio en WordPress